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form without the written permission of Verifone, Inc. 

The information contained in this document is subject to change without notice. Although Verifone has 
attempted to ensure the accuracy of the contents of this document, this document may include errors or 
omissions. The examples and sample programs are for illustration only and may not be suited for your 
purpose. You should verify the applicability of any example or sample program before placing the 
software into productive use. This document, including without limitation the examples and software 
programs, is supplied “As-Is.” 

Verifone and the Verifone logo are registered trademarks of Verifone. Other brand names or trademarks 
associated with Verifone’s products and services are trademarks of Verifone, Inc. 

All other brand names and trademarks appearing in this manual are the property of their respective 
holders. 

Comments? Please e-mail all comments on this document to your local Verifone Support Team. 
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1.  Introduction 

Verifone C-Site Management is a web application that enables Petroleum Merchants and Major Oil 
administrators to maintain a centralized point for site data, monitor sites remotely, and provides a 
convenient platform for synchronous oversight and configuration.  

Verifone C-Site Management does not require a technician to visit each location to make changes and 
updates. Updates can be done selectively or all at once from the web application. 

This guide covers the following topics: 

• Hierarchy: Setting up and managing hierarchy, the arrangement of groups and sites to reflect your 
business structure (e.g. National > Regional > Western > Pacific). 

• Sites: Setting up and managing sites (individual business locations) within the hierarchy. 

• User Administration: Creating and managing users with various roles and permissions (e.g. access to 
administrative or reporting features within the C-Site Management application) 

• Dashboard: An overview of the application’s dashboard, from which you can access features, view 
configuration steps (and their completion status), and find information on additional help and support. 

• My Account: Information for users on viewing their account information. Editing user information is not 
available currently. 

• Reports: Reporting allows near-real-time data for Transaction Logs (T-Logs), Site Assets, and Summary 
details to be readily viewed.  

• Configuration: Remotely manage and synchronize site configurations for Mobile Payment, Loyalty 
Configuration, Viper Card Tables, and various site price book configurations. 

• Connect Device to Cloud: This feature allows you to connect the Verifone Commander to the Verifone 
C-Site Management cloud application. 

• One-Time Password: This feature allows you to send a One-Time Password (OTP) from the Verifone 
Commander to an email address to access the OTP-dependent features of the Verifone Commander. 
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System Requirements 

WARNING 
If the Verifone Commander is not onboarded to the Verifone C-Site 
Management within a certain amount of time, it will not be able to perform 
merchandise and fuel transactions. 

See the Appendix I section for specific details. 

In release 55.01 the requirement to onboard onto C-Site still exists, but 
merchandise and fuel functionality will not be disabled. 

Software Requirements 
• Verifone Software Release:  Support begins in 53.35+ 

• Web Browser: Microsoft Edge, Chrome, Firefox, or Safari accessed through a computer. 

Software Release Specific Implementation 

Release Features Supported 

53.35 TLog Viewer, Site Assets, OTP 

53.41 Mobile Payment Config, Viper Table Set Management 

54.00 Loyalty Configuration 

54.01 POS Configuration, Commander Configuration Acknowledgment 

54.02 POS Security, Fuel Tax Exemptions, Enhanced C-Site Onboarding Support, Major oil 
accounts can use loyalty configuration from C-Site Management 

55.00 PLUs, Sales Configuration, Login/Logout Message, Fuel Pricing – Pending, Fuel Config – In 
Effect 

55.01 Dealer Location ID Presented in Site Asset Report 
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Version Support Notification 

C-Site Management has been enhanced to display when the connected site’s software release version 
does not support specific forms. Messaging will appear that states ‘This Version (xxx.xx.xx) does not 
support configuring the form, please upgrade your Commander.’  

Software upgrades can be requested through Verifone’s Remote Software Delivery (VRSD) process. 
Refer to the VRSD Implementation Guide for more details.  

 

 

Hardware Requirements 
• Verifone Commander with supported POS 

• Computer (Desktop or Laptop) with the most recent security updates 

• Managed Network Service Provider (MNSP) Implemented  

• Broadband Internet Connection  

https://verifone.cloud/docs/petroleum-and-convenience-site-solution-customers
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Account Sign Up 
1. To create an account for Verifone C-Site 

Management, navigate to the following URL 
and select ‘Sign Up for Free’.  

• https://petromop.verifone.cloud/home 

 

 

 

 

2. Complete and submit the form 
presented.  

 

 

 

 

 

 

 

 

 

NOTE 
If the administrator has more than one store, only one account is needed.  
 
All sites should be onboarded to one account.   

https://petromop.verifone.cloud/home
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Terms and Conditions 
When you log into C-Site a prompt will appear to accept the terms and conditions. To log into the 
application, you must accept the terms and conditions to proceed. 

To view the Terms and Conditions, select the blue text in the prompt. 

 

Website URL  
To access Verifone C-Site Management, navigate to the following URL using a web browser: 

https://us.live.verifone.cloud/ 

 

https://us.live.verifone.cloud/
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2. Hierarchy 

This section provides an overview of how to edit and manipulate hierarchies on the Merchant Admin 
page. A hierarchy structure allows you to build or map the structure of your business within Verifone C-
Site Management. Hierarchies should be configured before adding sites to Verifone C-Site Management. 
This allows more effective use of the Bulk Site Upload feature. 

View Hierarchy 
1. Log in to the Verifone C-Site Management application. 
2. Click on Administration > Hierarchy.  
3. Use the Search bar to search for the name or use the collapsible menu below the search bar. 
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Edit Hierarchy 

NOTE 
If a new Merchant Administrator has not set up any hierarchy for the 
account, the display page will show the company name with any sub-
entries all in one group.  

 
1. Hierarchies can be edited by selected the Edit Hierarchy button in the top right corner of the 

Hierarchy window. 

 
2. The following icons will appear next to the hierarchy names. Not all icons will appear next to each 

name based on the available functions for that row.  
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Icon Description 

 

Edits an existing groups name. 

 

Adds a sub-group to an existing group. 

 

Reorders icons by selecting the group to move from the list, and then dragging and dropping the 
group. 

 

Adds a new group to the highlighted row. The new group name prompt will appear below this line 
when selecting this icon.  

 

 

Deletes a group 

Search 
Key in the name of the group in the search field to narrow down the hierarchy to the entered characters. 
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3. Sites 

Sites (stores) are the individual C-store/gas station at which the Verifone Commander resides. The 
Verifone Commander at each location must be setup to communicate to the Verifone C-Site 
Management system in addition to being onboarded through Verifone C-Site Management. Those details 
are discussed in the Connect Device to Cloud section. This section will discuss how to add or onboard 
sites to the Verifone C-Site Management system individually or in bulk. 

Required Site Information 
The following information must be obtained from the sites you wish to onboard to Verifone C-Site 
management: 

• Verifone Service ID as shown in the site’s contract. 
• Site’s Name 
• Site’s Address 
• Site’s Phone number 

NOTE Make sure the hierarchies used for the site are configured prior to adding 
the location to the dashboard.    

 

Bulk Site Creation 
Bulk site creation is used to onboard up to 2,000 sites to Verifone’s C-Site Management rather than one 
site at a time. This feature utilizes an Excel Spreadsheet where site information such as service ID, 
address, and hierarchy assignment are entered in a spreadsheet and then uploaded to the cloud. The 
data entered is checked for validity once it is uploaded to the cloud and a Bulk Upload Report is 
generated to provide information on whether the site creation was successful. 

Downloading the Template 
1. Navigate to Administration > Sites. 
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2. Select Create Site in the top right corner of the menu. 

 

3. Select Create in Bulk. 
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4. Click on Downloading Excel Template File. 

 

5. Download the Excel document titled ‘Petro_Cloud_Template.xlsx’. When you open the document, 
you may need to Enable Editing depending upon your Microsoft Excel version.  
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6. Enter in the site information, one site per row. All fields that have an asterisk (*) are required. After 
all the entries are completed, save the changes made to the spreadsheet. 

Field Description 

Service ID* The Verifone Service ID shown in the site’s contract with Verifone. 

Site ID Any ID number used by the organization operating the site. 

Site Name* The name of the site. This is useful when searching for sites. Site names must be unique to the site. 

Sub Groups* Assign a site to a location in the hierarchy using the Sub groups. The hierarchy subgroups must exist before bulk 
upload, or the site will be added to the root company 

Street Address* The physical address of the site. 

City* The municipality in which the site is located (or equivalent). 

Zip Code* The ZIP code for the site. 

State* Choose a state from the drop-down list. 

Custom 
Attributes 

You can create your own attributes for sorting and filtering sites. Please see below for more information. 

 

WARNING 
A valid Verifone Service ID MUST be entered. If the entry is incorrect the site 
will not be onboarded. 

 

7. Return to the Template Download page on Verifone C-Site Management and select Continue at 
the bottom of the page.  
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8. Drag and drop the Petro Cloud Template Spread sheet in the dotted area or Browse files and 
locate the file to upload.  

 

9. Once the file is ready to transfer, the ‘Drag and drop XLS file here’ will update to the name of the 
file selected. Click Continue to upload the file. 

10. The Done screen will appear. A transaction ID for the upload will be generated for your reference. 
From here, you can select reports page on the screen to view the Bulk Upload Report, or you can 
navigate to View Sites. 
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Bulk Upload Report 
After a bulk site upload is completed, a Bulk Upload report is generated to provide details on which sites 
were successfully added to Verifone C-Site Management.  

The report can be accessed by selecting the ‘reports page’ text in blue (shown above) or by navigating to 
Administration > Bulk Upload Report. Each Bulk Upload performed has a Transaction ID generated, 
allowing you to review the specific Transaction ID in the reports list. 

A status is generated to let you know if there was an Error in the upload, or if the upload completed 
successfully. Since multiple sites can be uploaded at the same time, an Error response will appear even if 
there is only one site that had an issue. If all sites upload without any errors, the Status will show a green 
Success. 

Bulk Upload Report Errors 

The following errors may occur during upload. Utilize the table below to resolve any errors that occurred 
during the upload. Be sure to select the Transaction ID associated with the upload.  

Field Description Resolution 

Mandatory Fields 
Required 

If any mandatory fields are missing (Service 
ID, Site Name, Address Line 1, Country, 
State, City, or Zipcode) 

Confirm that the information is present in the 
mandatory fields and upload the site again. 

Invalid Service ID 
Range 

If the Service ID Length is less than 7-Digits Confirm the Service ID entered is 7-Digits. 

Service ID Not Found Service ID Not found in CRM Database Confirm the Service ID is a valid Service ID. 

Site Created 
Successfully 

Site Created Successfully  Upload completed without any errors.  

Invalid Attribute. Site 
Created Successfully. 

Site created successfully and an invalid 
attribute was found. 

The site was added to the Sites list, but an 
attribute was invalid. Make corrections to the 
site on the Administration > Sites page. 

Invalid Subgroup 
Combination Found. 
Invalid Attribute. Site 

Created Successfully. 

Site created successfully but has an invalid 
subgroup name and attribute combination. 

An invalid attribute and subgroups (hierarchy 
assignment) were found in the uploaded 
document. Make corrections to the site on the 
Administration > Sites page. 
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Invalid subgroup 
combination found. 

Site Created 
Successfully 

Site created successfully but subgroup 
combination is incorrect. 

The subgroups (hierarchy assignment) were 
invalid in the uploaded document. Make 
corrections to the site on the Administration > 
Sites page. 

Site Name Already 
Exists 

The site name already exists in sites table. Either change the existing site record’s name or 
change the site name in the upload document. 
The site will need to be added again once 
changes are made. 

Duplicate Service ID 
and Site Name 

A duplicate Service Id and siteName 
combination found in the upload document. 

Remove the duplicate records and upload the 
site again. 

Duplicate Service ID A duplicate Service ID was found in the 
upload document. 

Remove the duplicate service ID and upload the 
site again. 

Duplicate Site Name A duplicate site name combination was 
found in the upload document. 

Remove the duplicate site name and upload the 
site again. 

Site: Entity Service 
Error 

Site entity service failure. Attempt the upload again.  

Address: Entity 
Service Error 

Address entity service failure. Attempt the upload again.  

Mandatory Fields 
Required 

If any mandatory fields are missing (Service 
ID, Site Name, Address Line 1, Country, 
State, City, or Zipcode) 

Confirm that the information is present in the 
mandatory fields and upload the site again. 

Invalid Service ID 
Range 

If the Service ID Length is less than 7-Digits Confirm the Service ID entered is 7-Digits. 
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Manual Site Creation 
Manual creation is intended to be used to add one site at a time. To add multiple sites, use Bulk Site 
Creation. Manual creation utilizes a web form to fill in the required site details to onboard the site to 
Verifone C-Site Management System. 

1. Navigate to Administration > Sites. 
2. Select Create Site in the top right corner of the menu. 
3. Select Create Manually under the Manual Creation section. 
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4. Complete the Site Details form. Service ID, Site Name, Address Line 1, Country, State, City, and Zip 
Code are required (*) fields. 

Field Description 

Service ID* The Verifone Service ID shown in the site’s 
contract with Verifone. 

Site ID Any ID number used by the organization 
operating the site. 

Site Name* The name of the site. This is used when 
searching for sites. Note: Site name will 
display the site’s service id if the site did not 
exist in C-Site and was onboarded with 
Configuration Client. 

Custom Attributes You can create your own attributes for sorting 
and filtering sites. Please see below for more 
information. 

Street Address* The physical address of the site. 

City* The municipality in which the site is located (or 
equivalent). 

Zip Code* The ZIP code for the site. 

State* Choose a state from the drop-down list. 

Hierarchy* Assign a site to a location in the hierarchy 
using this feature, by navigating to the correct 
location in the hierarchy, clicking on it, and 
then clicking “Re-assign site.” 

 

 

 
 
 
 

 
5. Once you have completed filling in the fields, click Create Site to add the new site or Discard to 

return to the Sites window. 
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Adding Custom Attributes 
Custom attributes allow users to search for sites based on specific criteria relevant to those sites, such 
as brand of fuel sold, software version on the site controller, type of installation, etc. Up to five attributes 
can be added per site. 

1. Select the + Add custom attributes within the create site form under the Manual Site Creation 
form. 

2. Enter the name for the attribute in the field that appears. 
3. Enter a value in the field provided. 

 

4. To delete an attribute, select the Trash can icon. 
5. When you select Create Site, the custom attributes will be added along with the rest of the site 

data. 
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Editing Existing Sites 
1. To edit a site, select the site from the site list.  
2. In the top right corner of the screen, select Edit Site. 
3. Changes can be saved (Save Changes) or Discarded (Discard). The site can also be deleted by 

selecting Delete Site on the bottom left corner. 

 

NOTE To re-assign a site’s hierarchy, select the ‘Re-Assign Site’ button on the Site 
Details page (before selecting the Edit Site button).   
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4. Roles 

The Roles feature is used to assign different permissions and features to a single or multiple users. It can 
restrict users or groups of users from accessing various features.  

To navigate to Roles, select Administration > Roles. 

 

NOTE 
Verifone will configure default role permissions for the application. 
Administrator users will need to create roles using the permissions, and then 
assign them to users.    

Adding User Roles 
1. To add user roles, navigate to Administrator > Roles and select Add Role at the top of the page. 
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2. Complete the form by entering at least a role name and selecting appropriate permissions. Use 
the table below for more details. 

Field Description 

Role Name 
A name to easily identify the role that is unique and accurately describes the 
permissions assigned to the user. Ex. Store Manager, Pricebook Manager, 
Accounting 

Role 
Description 

An optional field where you can describe the roles’ purpose and function. 

Status Allows the role to be enabled to deactivated. 

Copy 
Permission from 

role 

Clones all permissions from one user role to another. Useful if you want to then add 
or remove a single item. 

Administration 

Site Management: Allows the user to access the Sites features under the 
Administration menu. (For more information, see the Site Management section.) 
 
Roles Management: Allows the user to access the User Roles functions. 
 
User Management: Allows the user to access the Users functions under the 
Administration menu. (For more information, see the User Management section.) 

Configuration 

Store Operations: Allows the user to access site specific configurations related to 
store operations such as MOP, Tax rates, Departments, Access Control, Fuel 
Prices, Fuel Configuration, etc. 
 
Payment Partner Configuration: Allows the user to edit and/or access Mobile 
Payment & Loyalty Programs and site-specific configurations (For more information 
see the Mobile Payment / Loyalty section.) 

Reports 

Site Assets: Allows the user to run Site Asset reports. 
 
TLog: Allows the user to run Transaction Log reports. 
 
Summary Report: Allows the user to run Summary Reports. 
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5. Create Users 

NOTE Before creating users, Hierarchies, Sites, and User Roles must already be 
configured.     

 

1. To create new users, navigate to Administration > Users.  
2. Click Add User in the top right corner of the screen.  
3. Complete the required fields using the table below for reference. 

Field Description 

Name 
Enter in the name of the user. It is recommended to use the First and Last name in the 
name field.  

Email 
Enter in the email address for the user. It is recommended to use company email addresses 
when possible. The email address is used for logging into the Verifone C-Site application. 

Status 
Users can be set to active or deactivated if they no longer need access to the Verifone C-
Site Application. 

Role 
Assign the role from the list that best fits the users job functions. Refer to the Roles section 
for more detail on roles and role permissions. 

Site Assignments 
Users can be assigned to specific hierarchies, meaning they can be permitted access to 
only a subset of sites. If the user requires access to all sites, then select the first option 
under site assignments which will select all locations.   

 

Deleting a User 
1. To delete users, navigate to Administration > Users.   
2. Select the user from the list.  
3. Select Delete User on the bottom left corner of the User Detail screen. To utilize the same email 

address, the Verifone Helpdesk must be contacted to fully remove the users email address. 
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Creating an Additional Administrator Account 

Only one site administrator exists when the account is created initially. If you need to create additional 
users with the same access level then the user’s role will need to be modified.  

1. Login with the current Petro Site Administrator account. 
2. Navigate to the newly created or existing user and select them from the user list under 

Administration > Users. 
3. Once the user is selected, click Edit User from the top right corner. 
4. Update the user’s role to Petro Site Admin from the Role drop down. 
5. Click Save Changes. 
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6. Dashboard 

This section discusses the Verifone C-Site Management application Dashboard. The dashboard provides 
information on active sites, offline sites, latest sites added, pending authorization sites, and devices. 

The Dashboard is located under C-Site Management > Overview > Dashboard. 

NOTE 
Not all users will have access to all these features. Feature access will 
depend on a user’s permissions. See the User Role and Users sections for 
more information. 
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Dashboard on Initial Login 
Here is a sample dashboard layout with some steps already completed. You should work through each 
step-in sequence to properly configure the application. Please see the Hierarchy, Sites, Roles, and Users 
sections of the documentation for information on configuring each of these areas. 

1. Hierarchy:  Add and view hierarchies, which are lists of groups of sites as your business organizes 
them, e.g., National > Regional > State, etc. 

2. Sites: Create and manipulate lists of sites that sit in various levels of the hierarchy.   
3. Roles: Create user roles so you can assign permissions (configured by Verifone) to individual users 

or groups of users at one time. 
4. Users: Create and manage user profiles for users who need to log in to perform various functions 

in the Cloud application. 
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Once you have completed all the setup steps, and have active Sites, the Dashboard will look like this: 
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7. My Account 

The My Account section allows you to view and edit details regarding to your specific user account 
including your name, language, and password. 

To view your account information, click on the initial icon in the top right corner of the Verifone C-Site 
Management web page after logging in. Select My Account from the drop down. 

The first page will display the account’s General Information. To make any changes select the Edit User 
button in the lower right corner. 

Field Description 

First name, 
Middle name, 

Last name 

Shows the users First, Middle (Optional), and Last (Optional) Name.  
Note: For some users the First Name may display the users email address or their 
first and last name. This can be updated in Edit User. 

Organization Shows the organizations (company) name to which the user belongs. 

Organization ID Shows the Organization ID assigned to the company. This is a unique ID that is 
specific to the organization. 

Email Shows the user’s email address. 

Roles Shows all user roles assigned to the user. Role assignments cannot be changed in 
My Account. They are changed under Administration > Users. 

Status Shows if the account is enabled or disabled. 
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Changing Password 
1. To change your password, login with your current username and password.  
2. Select the initial icon in the top right corner of the Verifone C-Site Management website and 

choose My Account. 
3. Select the Edit user button under the General Information section. 

 
4. Towards the bottom of the page select the Change password button.  

 

5. Enter in the current password in the first field. Type in the new password in the new password and 
Confirm new Password fields. Select Update to apply the new password.  

• Passwords must be at least 8 characters long and contain at least 1 number, at least 1 capital 
letter, at least 1 lowercase letter, and at least 1 symbol.  

• Passwords must be different from the users last 10 passwords. 
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Forgot Password 
In the event a user has forgotten their password, there is a Forgot Password option at the login screen of 
Verifone C-Site Management. 

1. To reset your password, enter your email and select the submit button. Once the email has been 
sent, the user can no longer log in with their previous password. The user must reset their 
password following the email instructions. 

 

2. Once the password has been reset, the user must log in with the new password. 
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8. Reports 

 There are three different reporting options currently available within Verifone C-Site Management: Site 
Assets, Tlog Viewer, & Summary Report. Reports are located under Commerce > Petro Reports. 

 

Site Asset Reports 
The site asset report provides an overview of all devices connected to the Commander at the onboarded 
locations. To locate the Site Asset Report, select Commerce > Site Assets. 
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Search Functions in Site Asset Reports 
To search by Service ID, enter the 
Service ID in the search field and 
click Search. 

To search by Site ID or Location ID, 
click the Service ID drop down and 
change the selection. Location ID 
information is only available in 
release versions 55.01+. 

To search by name within the 
Hierarchy, click the Hierarchy button 

and enter the name for which you wish to search, and click Apply. 

To filter results by item in the hierarchy, click the Hierarchy button and use 
the checkboxes to select items (i.e., Florida and California in the screenshot 
below). When you have configured your search, click Apply. 

The search results will appear on the Site Assets Report page. 

 

 

 

 
NOTE 

The items that appear beside the check boxes under the filter criteria 
buttons (e.g., Commander, Register, Carwash in the screenshot above) 
depend on the equipment that is present at the site(s) you are including in 
the report. 
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Reports can be filtered using the following criteria: 

Field Description 

Devices Shows the device type such as Dispenser, Register, Commander, PIN Pad, Other, DCR, etc. 

Vendor Shows the Vendor of the product when applicable. For example, dispensers will show the 
dispenser brand name when that information is available. Click + Add filter to see this 
option. 

Model Select from the model information available (e.g., Commander > Ruby Ci) 

Software Searches from the specific software for the device. For Commander software, this area 
shows the Release version of the software. For PIN pads it will display the entire software 
name and version. 

Suite Version Displays the specific Commander application version and green box version when 
applicable. Click + Add filter to see this option.  

Hierarchy Allows for the search information to narrow down locations based on their hierarchy 
organization. Multiple or individual sites can be selected using this option. 

Download Site Asset Report 
The information shown can be downloaded in a .csv file format and saved to the local computer. If the 
information is filtered/searched, then the report download will populate with the displayed information.  

Selecting Download Report on the Site Assets main page will prompt for the report to be downloaded. 
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Tlog Viewer 
The Tlog viewer feature allows for financial transaction logs or transaction journal entries to be viewed 
from Verifone C-Site Management. Only the last 7-days of Tlogs are available for review. 

To locate the Site Asset Report, select Commerce > Tlog Viewer. 

NOTE This feature is only available to Merchants and Retailers. 

Search Functions in Tlog Viewer 
The Tlog viewer search requires a service ID or a site (one) selected from the Hierarchy drop down to 
perform a search. 

 

Field Description 

Service ID (Default) Select Service ID from the drop-down menu to the left of the search criteria text 
box and enter the site’s service ID. 

Date: Predefined Choose from Today, Yesterday, or up to the last 7 Days. 

Date: Custom Select a date using the calendar controls. You can only select the last 7 days. 

Type Use the check boxes to select Financial and/or Journal entries. Financial is selected by 
default but can be changed by selecting the Type drop down.  

Hierarchy Use the check boxes to select Site Names from the Hierarchies configured within C-Site. 
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Add Filter: Trans 
Types 

Use the check boxes to select from the transaction types configured on the system. 

Add Filter: Journal 
Types 

Use the check boxes to select from the journal entry types configured on the system. 

Results per Page Select how many entries you wish to view at a time (Default is 10). 

 

NOTE 
Click on the record to view the transaction details. Details will vary based on 
the transaction type selected. Transaction logs will never display full card 
numbers. 

 

 

Download Site Asset Report 
The information shown can be downloaded in a .csv file format and saved to the local computer. If the 
information is filtered/searched, then the report download will populate with the displayed information.  

Selecting Download Report on the Tlog Viewer page will prompt for the report to be downloaded. 

 

 

Summary Report 
The Summary Report provides data about merchandise sales by category and fuel sales. To access the 
summary report in Verifone C-Site Management go to Commerce > Summary Report. 
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NOTE This feature is only available to Retail administrators and their users. 

 

 

To view the summary report, a date and location must be selected. Location can be located by using the 
Service ID or the Hierarchy selection. Select the date and sequence number result to view the summary 
report details. 

NOTE 
Only one date can be selected at a time. Reports are archived within 
Verifone C-Site Management and accessible for only one week. The week 
is based on a calendar week and not the site’s day close. 

 

 

Summary Report Details 

Field Description 

Site Information Shown in the top row. From here, you can click See Site Info to view the site’s information, 
but this will exit the report and you will have to generate it again. 

Period 
Open/Close 

Shows the date selected for the report. 
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Merchandise Sales 

Category Shows the Category number for the transactions. 

Description Shows the category description for the transactions. This is configured in the POS system 
itself.   

Sales Shows the sale amount for each transaction. 

Void Amount Shows the dollar amount on sales cancelled by the cashier. 

Void Count Shows the number of cancelled sales. 

Overall Total This row shows the totals for each column for every transaction in the period. 

Fuel Sales 

Fuel Cnt Shows the total number of fuel sales transactions. 

Fuel Amt Shows the dollar amount of fuel sales. 

Fuel Gallons Shows the number of gallons of fuel sold per transaction. 

Void Fuel Cnt Shows the total number of fuel sales cancelled by the cashier. 

Void Fuel Amt Shows the dollar amount of cancelled fuel sales. 

Drive Off Cnt Shows the number of fuel sale transactions that were not paid for. 

Drive Off Amt Shows the total dollar amount from unpaid-for fuel sale transactions. 
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9. Loyalty Configuration 

Loyalty Configuration in Verifone C-Site Management allows for Loyalty settings to be configured and 
managed in the cloud, and then transmitted to a single or multiple sites. Support Loyalty remote 
management within the Verifone C-Site Management application requires software Release 54.00 or 
higher. 

Configuration Syncing 

Initial Onboarding 
When the Verifone Commander is initially onboarded into the cloud, if it is on Release 54.00 or higher, it 
will transmit its current Loyalty configuration to the Verifone C-Site Management application.  

The current configuration is only transmitted to the Verifone C-Site Management application during the 
initial onboarding.  

Configuration Updates 
• After the initial upload of the current configuration, any updates made in Verifone C-Site 

Management can be accessed and transferred to the site by either the major oil provider and/or 
the merchant administrator (if applicable.)  

• Once the site is onboarded to the cloud, Loyalty Configuration will still be available within Verifone 
Configuration Client. 

• If there are local changes within Verifone Configuration Client made to the Loyalty Payment 
Configuration at the site, these changes will NOT be transmitted to Verifone C-Site Management.  

• If updates are sent to the site from Verifone C-Site Management, the last update sent will override 
previously transmitted or locally stored data. 

Create Loyalty Programs 
The loyalty payment program allows for different loyalty programs to be generated and assigned to 
multiple sites with specific Merchant IDs (MIDs) for each location. Loyalty Programs can be created in 
Verifone C-Site Management, or they can be added when the site is onboarded to Verifone C-Site 
Management.  
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Create Program 
1. To create a new Loyalty program, navigate to C-Site Management > Site Management > Select 

the Sites drop down and switch the view to Enterprise.  

 

2. Once you're on the Enterprise view, select + Create New in the top right corner.  

  

3. From the Create New Data Set pop up, select the Configuration Category of Payment Partner. 
Select the Configuration Type of Loyalty. 

 

4. Click Continue to open the creation form. 
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3. Complete the following parameters shown specific to the Loyalty Program being configured.  
See table below for details on each field. 
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Field Description 

Create New or  
Clone from Existing 

To create a new loyalty program, select the Create New bullet. 
To copy settings from another loyalty program to be modified, select Clone from existing. (See 
next section for more details) 

Configuration 
Name 

The specific name for the loyalty provider. 

Provider Select the loyalty provider from the list that is used to host the name. The list is a pre-defined 
selection of approved loyalty hosts. 

Program Name Sets the Program ID for the loyalty program. 

IP/Host Sets the IP address of the loyalty host. (Provided by loyalty host) 

Port Communication Port Number for the primary loyalty host (Provided by loyalty host) 

Heartbeat 
(seconds) 

Sets the interval in seconds between network status checks from the Electronic Payment Server 
to the Loyalty Host. Minimum amount allowed is 120 seconds. 

Enable TLS Enables the use of secure Transport Layer Security (TLS) connection to the loyalty host. When 
TLS is used, data is encrypted over the communication line.  

Program Settings Enable Bar code Scan - Enables bar code scanning for the related FEP. 
Display FEP inside for Multiple Loyalty -Displays loyalty programs at the POS when multiple loyalty 
is used. 
Enable Card Download - Allows the loyalty host to send down loyalty cards through the Loyalty 
Card Table Download function.  
Display FEP Outside for Multiple Loyalty - Displays the Loyalty Program at the DCR when multiple 
loyalty is used. 

Receipt Offline 
Message 

When loyalty is offline the message entered here will print on the receipt. 

 

4. Select Save & Next to save the parameters entered. 
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Clone from Existing Program 
1. If the Clone from Existing Program is selected on the Create Program form, it will prompt you to 

search for the name of the program you wish to clone.  

 

2. After completing the search function, select clone or view from the return list displayed.  

 

3. Enter in the Configuration Name and Program Name for the configuration. Make any additional 
changes to the communication parameters and program settings before continuing. Refer to the 
table above for more details on each field. 
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Add Loyalty Cards 
1. The next section on the Create Program form allows loyalty cards to be added to the program.  
2. If an Alternate ID is allowed with the loyalty card, select the check mark next to ‘Add Alternate ID’. 

An Alt ID Card name will be automatically added to the table. Alternate ID cannot be edited, it is 
only enabled by being added to the card table.  

3. Select ‘Add Another Card’ to add additional loyalty cards to the list.  

 

4. Complete the entry fields for the specific loyalty card being used. 

Field Description 

Card Disabled Disables the loyalty card 

Card Abbreviation Two-character abbreviation for the card. 

Lower Iso Sets the lower value of the card bin range. The entered card number must be greater than or equal 
to this number to match the table entry. 
 
For standard bar codes and mag stripe loyalty cards this will be the first six digits. 
 
For GS-128 bar codes ‘8018’ is a special application ID and is required as the first four digits of the 
Lower ISO range followed by the first two digits of the bar code. 
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Upper Iso Sets the upper value of the card bin range. The entered card number must be less than or equal 
this number to match the table entry.  
 
For standard bar codes, GS-128 bar codes, and mag stripe this will be the same as the lower ISO 
range or ending range value. 

Pan Length Sets the number of digits that are used with each card or barcode.  
 
Magstripe loyalty cards use 16. Standard bar codes used 12 digits. GS-128 bar codes use 22 digits.  

 

5. Select Save in the Card window to save the card. Add any additional cards needed for the 
specific loyalty program. 

6. Select Save & Next to proceed to the Site Assignment Area. 

Site Assignment 
The site assignment section displays a list of sites that have been onboarded to your C-Site account.  

1. Select the sites this loyalty should apply to from the list. Selecting the top level of a group will 
select all sites within that group.  

2. Select Save & Next once the sites are selected. 
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Loyalty Merchant ID (MID) 
Each location must have a merchant ID (MID) assigned to it for the loyalty provider. The MID allows the 
loyalty host to identify the site for transactions. Every location will have a unique MID. 

1. Enter in the Merchant ID to the right of each selected location. Be sure to enter in the correct MID 
for each site as it is the loyalty provider’s unique identifier for the site.  

 

There is an optional Bulk Upload feature that allows a spreadsheet to be utilized to import multiple MIDs 
at once.  

To complete a Bulk Upload for Loyalty MIDs, select the Bulk Upload button on the form, export the 
template, complete the form, and upload the file to the MID section. 
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Review the Parameters 
Before applying the parameters, you can review the selections and entries made to confirm they are 
correct. At the bottom of the form, the Card(s) and Site(s) Assignment are collapsed. To expand those 
sections, click the title to expand or collapse those sections. 

Click Save & Next to apply the configuration. 
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Manage Loyalty Programs 
Each Configuration Name used for loyalty will create a different loyalty program entry within Manage 
Programs.  

View Existing Loyalty Programs 
1. To create a new Loyalty program, navigate to C-Site Management > Site Management > Select 

the Sites drop down and switch the view to Enterprise.  

 

2. Check the Viewing selection to the right of the filter button. If it is set to Viewing: Mobile, then use 
the Filter function to switch to Mobile (Configuration Category: Payment Partner | Configuration 
Type: Loyalty).  

3. All loyalty programs will be displayed. To search for a specific loyalty configuration, use the drop 
down to the left of the search criteria bar to switch between loyalty provider, configuration name, 
or program name. 

4. Select the three dots to the right of the Program Name view.  
5. Click View. 
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NOTE 
Loyalty programs cannot currently be edited in the Enterprise view, but the 
configuration can be viewed or cloned in the Create Program section 
discussed above.  

 

Manage Site Loyalty Configurations 
Each locations loyalty configuration can be viewed and modified for individual sites. 

View or Edit Site Loyalty Configurations 
1. To view or edit individual site loyalty configurations navigate to C-Site Management > Site 

Management  
2. Use the search by Site name or Hierarchy drop down to locate the site you wish to modify the 

loyalty configurations for. Once the site name is located, click on the name to open the site 
configuration.  
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3. Select Payment Partner > Loyalty from the left column to view the site’s loyalty parameters. 
4. To view the site’s general loyalty settings, use the drop down on the top left column to switch from 

the loyalty programs to General Settings.  

 

Field Description 

Enable Alternate ID Enables the payment device to prompt for an alternative ID for loyalty. 

Prompt for Loyalty after 
payment 

Prompts the customer for loyalty after they have paid for the transaction. 

Display Host Messages Loyalty messages will appear on the POS from the loyalty host. 

Journal Loyalty ID to POS Captures the customer’s loyalty ID in the site’s POS journal logs.  

Send Reward prompt to 
Cashier 

Enables the cashier to answer the PIN pad prompt from the POS in the event the 
customer hands the cashier cash and leaves the store without using the PIN pad 
display.  

Reward Prompt Timeout (in 
seconds) 

Sets a time out value for the loyalty reward prompt in seconds.  

Use Long Test for Indoor 
Prompts 

Shows longer prompts inside for loyalty rather than abbreviating them. 

Prompt for reward on fuel only Enabling this setting will only prompt the customer for loyalty if they are purchasing 
fuel. 
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5. Loyalty Programs (PCATs Loyalty in Commander’s Configuration Client) assigned to the site will be 
found under the Programs drop down.  

If the loyalty program is managed through Enterprise configuration, then it will have a label next to 
the program name indicating ‘Enterprise’. 
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10. Mobile Payment Configuration 

Mobile Payment Configuration in Verifone C-Site Management allows for Mobile Payment settings to be 
configured and managed in the cloud, and then transmitted to a single or multiple sites. Support Mobile 
Payment remote management within the Verifone C-Site Management application requires software 
Release 53.41 or higher. 

Mobile Payment Configuration in Verifone C-Site Management does NOT set up the Method of Payment 
(MOP), touchscreen, and DCRs. For details on how to configure Mobile Payments locally within Verifone 
Configuration Client refer to the Mobile Payment Feature Reference guide. 

Configuration Syncing 

Initial Onboarding 
• When the Verifone Commander is initially onboarded into the cloud, if it is on Release 53.41 or 

higher, it will transmit its current Mobile Payment configuration to the Verifone C-Site Management 
application.  

• The current configuration is only transmitted to the Verifone C-Site Management application 
during the initial onboarding. If the Program Name does not exist, then the Verifone C-Site 
Management application will create a Program Name and store it. 

• If a Program Name exists in Verifone C-Site Management that matches the Program Name in the 
site’s local Mobile Payment Configuration, Verifone C-Site Management program will automatically 
update the site’s configuration. 

Configuration Updates 
• After the initial upload of the current configuration, any updates made in Verifone C-Site 

Management can be sent to the site by either the major oil provider and/or the merchant 
administrator (if applicable.)  

• Once the site is onboarded to the cloud, Mobile Payment Configuration management will still be 
available within Verifone Configuration Client. 

• If there are local changes within Verifone Configuration Client made to the Mobile Payment 
Configuration at the site, these changes will NOT be transmitted to Verifone C-Site Management.  

• If updates are sent to the site from Verifone C-Site Management, the last update sent will override 
previously transmitted or locally stored data. 
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Mobile Payment Programs 
The Mobile Payment Program page allows multiple mobile payment configurations to be built and 
assigned to each site. Each program has a specific individual Program Name. Programs can be created 
in Verifone C-Site Management, or they can be added when the site is onboarded to Verifone C-Site 
Management.  

Create Program (Enterprise) 
1. To create a new Loyalty program, navigate to C-Site Management > Site Management > Select 

the Sites drop down and switch the view to Enterprise.  

 

2. Once you're on the Enterprise view, select + Create New in the top right corner.  

  

3. From the Create New Data Set pop up, select the Configuration Category of Payment Partner. 
Select the Configuration Type of Mobile. 
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4. Click Continue to open the creation form. 
7. Complete the following parameters shown specific to the Mobile Payment Host being configured. 

See table below for details on each field. 

 

8. Select Apply Changes to save the parameters entered. 
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Field Description 

Adapter Select the communication standard being used: 
• VFI Mobile V1 - Connexxus V1 Standard 
• VFI Mobile V2 - Connexxus V2 Standard 

Program Name The program name is specific to the Mobile Payment Configuration. This parameter must be 

unique as it is the identifier for the Mobile Payment Configuration. 

Authentication Type • Scan Token - QR Code Generated on the Mobile Payment Application is scanned using 
the POS Scanner 

• Enter Token - Customer or cashier enters a token on the PIN pad. 
• Display Token - Token for the customer to enter on PIN pad. 
• Generate Token - Both Display Token and Generate Token display a token on the PIN 

pad to be scanned or entered for authenticating the transaction. If a site has different 
Mobile Payment programs configured with Generate Token authentication type for all, 
the customer is not prompted to select a mobile payment program during the 
transaction. After selecting the mobile MOP, the PIN pad displays a QR code instead of 
a mobile payment programs election.  

Send Loyalty Details Enabling this flag sends SLA/EPS loyalty program details to the Mobile Host Provider. 

Address (IPv4 

Format/Domain Name) 

Host IP or URL (IPv4 Format or HTTP domain name) 

Port Communication Port Number 

Heartbeat Frequency The time after which the Verifone Commander pings the mobile program host to check 

connection. If the host is offline, a mobile host offline alarm message will appear on the POS.  

SSL Enabled Enables Secure Socket Layer (SSL) for client/host communications. 

Outdoor 

PreAuthorization 

Timeout (In Secs) 

The DCR pre-authorization time out in seconds.  

Site Initiated Loyalty Select the site-initiated loyalty settings for outdoor transactions: 
• Never Allow Site Entered Loyalty - Only allows mobile loyalty. 
• Allow Site Entry i.e., Swiped Loyalty Card- Both swiped and mobile loyalties allowed. 
• Allow Site Entered Loyalty if no Mobile Loyalty - Allows swiped loyalty is there is no 

mobile loyalty. 



 User Guide  Verifone C-Site Management 

    61 
 © Verifone Inc. All rights reserved. 

Edit an Existing Program 
1. To edit an existing Loyalty program, navigate to C-Site Management > Site Management > Select 

the Sites drop down and switch the view to Enterprise.  
2. Check the Viewing selection to the right of the filter button. If it is not set to Viewing: Mobile, then 

use the Filter function to switch to Mobile (Configuration Category: Payment Partner | 
Configuration Type: Mobile).  

3. Select the three dots to the right of the Program Name view/edit.  
4. Click View/Edit. 
5. The General tab will display by default. The Sites tab will show which locations have this program 

applied.  

 

6. After you’ve made the changes to the configuration, confirm that those changes are correct and 
select Apply changes in the lower right corner of the screen. 
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Delete an Existing Program 

 
1. To delete an existing Mobile program, navigate to C-Site Management > Site Management > 

Select the Sites drop down and switch the view to Enterprise. 
2. Check the Viewing selection to the right of the filter button. If it is not set to Viewing: Mobile, then 

use the Filter function to switch to Mobile (Configuration Category: Payment Partner | 
Configuration Type: Mobile).  

3. Select the three dots to the right of the Program Name you wish to remove.  
4. Click View/Edit. 
5. Use the Sites tab to see which sites have the loyalty program applied to it.  
6. Use the General  tab to remove the program, by selecting Remove Program in the bottom right 

corner of the screen. 

  

WARNING Deleting the existing program within the Enterprise configuration will delete 
the Mobile configuration from any associated sites.  
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MID Bulk Upload 
MID Bulk Upload feature allows for site specific MIDs to be added in bulk for one specific program. This 
feature is useful for onboarding multiple sites within a new Mobile Payment host program.  

The MID Bulk upload feature requires the site’s service ID and the site specific MID to be known.  

1. To use MID Bulk Upload, navigate to C-Site Management > Site Management > Select the Sites 
drop down and switch the view to Enterprise. 

2. Check the Viewing selection to the right of the filter button. If it is not set to Viewing: Mobile, then 
use the Filter function to switch to Mobile (Configuration Category: Payment Partner | 
Configuration Type: Mobile).  

3. Select the three dots to the right of the Program Name you wish to remove.  
4. Click View/Edit. 
5. Select MID Bulk Upload in the top right corner of the Site selection screen. 

 

6. Select the Downloading 
Excel Template File link 
on the Template 
Download screen. Once 
the template is 
downloaded, fill in the 
Service ID fields along 
with the associated site 
MIDs.  

7. Save the document to 
your computer and click 
Continue on the 
Template Download 
screen.  
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8. Either drag and drop the saved Service ID / MID list file into the dotted lines or browser for the 
files. Once the file is found, select the Upload File button. 

 

9. The screen will return to the MID Bulk Upload form. A ‘Done´message will appear in the left side of 
the screen. To upload more MID’s to the selected program, select Upload Again.  
 
To view the result of the upload, select the MID Bulk Report on the left column. The MID Bulk 
Report will display the last five MID Bulk Upload results. It is recommended to review the results 
after the upload to confirm if the MID was successfully uploaded to the entered Service ID.   
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Mobile Payment Site Configuration 
Individual site configurations for mobile payments is found under C-Site Management > Site 
Management > Site Name > Payment Partner > Mobile. 

 

Edit Site Details for Mobile Payment Configuration 
1. To edit site mobile configurations, navigate to C-Site Management > Site Management > Select 

the Site Name from the list.  
2. Select Payment Partner > Mobile. 
3. The Site Settings are presented by default. To modify the programs, switch the drop down to 

Program List. 
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4. Use the Select Program drop down under Program List to modify any site specific MID’s. They 
must have the checkbox enabled to add any site specific details. 

 

5. Use the (+) next to the MID to add additional details such as Store ID, Settlement Employee 
Number, Settlement Passcode, and Phone Number.  
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Copy Mobile Configuration 
1. To edit site mobile configurations, navigate to C-Site Management > Site Management > Select 

the Site Name from the list.  
2. Select Payment Partner > Mobile. 
3. Click Copy Mobile Configuration from the top left corner of the screen.  

 

4. A list of sites will appear to select a location to copy the configuration from. Use the Hierarchy 
drop down or the search by name function to narrow down the site.  
Select the site you want to copy the Mobile Program from. 
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5. The copy form will open after the site is selected. The MIDs are copied from the store selected on 
the previous screen, along with their configurations. Make sure you click the Select Program 
button to edit and update the MIDs for the location.  
 
Selecting the + next to the MID will allow entry of additional configuration parameters: Store ID, 
Settlement Employee Number, Settlement Passcode, and Phone number. 
 

 
 

6. Once all changes are made select Apply changes. 
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Disable Mobile Payments for an Individual Site 
1. To edit site mobile configurations, navigate to C-Site Management > Site Management > Select 

the Site Name from the list.  
2. Select Payment Partner > Mobile. 
3. Deselect the Enable Mobile Payments check box.  

 

4. Click Apply changes in the bottom right corner.  
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Mobile Payment Configuration Acknowledgment 
As of software Release 54, the Verifone Commander will support a new feature that will transmit 
acknowledgments from the site to the Verifone C-Site Management application and provide a status on 
the last updated configuration.  

To confirm if a Mobile Payment Configuration was successfully transmitted to a site, navigate to C-Site 
Management > Mobile Payment > Site Configuration.  

Select each site to view whether the configuration was updated on the Commander.  

Three different statuses will appear: 

• Unknown - The software may be pre-release 54 or the site has not been onboarded with Verifone 
C-Site Management 

• Success - Indicates that the upload was successful for the configuration. 
• Failure - The upload did was not transmitted and/or applied to the site.  

Mobile Payment Configuration Troubleshooting 

Mobile Site Configuration Not Found 
1. If the site is Active, confirm they are on Release 53.41 software or higher. Site Assets can be 

checked under Reports > Site Assets. Search for the Service ID of the location and then confirm 
the Commander’s Software Release is showing 53.41 or higher. 

Mobile Payment Program Adapter is Blank 
1. The Mobile Payment Program Adapter selection only supports VFI Mobile 1 and VFI Mobile 2. If the 

program was imported from a site that had FDC Mobile or Local MPPA selected, then the field will 
be blank in the Mobile Payment Program once its imported. 
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11. Site Configuration 

Site Configuration in Verifone C-Site Management allows for site level price book configurations to be 
configured and managed in the cloud, and then transmitted to a single or multiple sites. Support for Site 
Configurations remote management within the Verifone C-Site Management application requires 
software Release 54.01 or higher. 

Site Configurations consists of the information previously located under Store Operations in 
Configuration Client. 

Configuration Syncing 

Initial Onboarding 
• When the Verifone Commander is initially onboarded into the cloud, if it is on Release 54.01 or 

higher, it will transmit its current Site configuration to the Verifone C-Site Management application.  
• The current configuration is only transmitted to the Verifone C-Site Management application 

during the initial onboarding.  

Configuration Updates 
• After the initial upload of the current configuration, any updates made in Verifone C-Site 

Management can be sent to the site by the merchant administrator.  
• If updates are sent to the site from Verifone C-Site Management, the last update sent will override 

previously transmitted or locally stored data. 
• Any changes performed on the local site Commander will sync to the Verifone C-Site 

management.  

NOTE A message will be displayed on Site Configuration forms when the Verifone 
Commander software release version doesn’t support configuring the form.  
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Site Search 
1. Site Configurations are uploaded and managed by each individual site. To search for the specific site, 

navigate to C-Site Management > POS Configuration > Site Configuration. 
 

2. Sites can be searched in three ways: 

• Searching by site name. 

• Using the Hierarchy drop down to filter specific groups of sites. 

• Paging through the site listings. 
 

 

3. Once you’ve located the site you wish to view select it from the list to open the site 
configurations. 
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Store Operations 
The following Store Operation 
configurations are currently available 
under C-Site Management > POS 
Configuration > Site Configuration: 

• MOP - Method of Payment 
• Currencies 
• Fees 
• Tax Rates 
• Categories 
• Departments 
• PLU 
• Blue Laws 
• ID Checks 
• Sales 

 

 

Method of Payment (MOP) 
Method of Payment configuration allows payments that are accepted at the store to be configured and 
modified. 

Pre-configured MOPs are loaded into the Verifone Commander at the time of installation.  

MOPs can only be selected if they are configured on the point-of-sale touch screen or self-checkout. 

It is best practice to leave any unused MOP configurations available in case they are needed in the future. 

Field Description 

ID The record number for the Method of Payment. 

Name The name of the method of payment is entered here. The name will appear on 
receipts and reports.  
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MOP Code The MOP Code defines how the MOP should function. Review the list to determine 
which MOP should be used. Selection may vary depending upon the network 
configuration: 
0 - Cash : Used for cash transactions that will be accepted at the POS.  
1 - Credit : Used for credit cards sent through the card network. Some reports may 
show this MOP as ‘Charges’ or by card name. 
2 - Debit : Used for debit cards that require a PIN entry prompt on the PIN pad. 
Tender amount required should not be selected for this option. 
3 - Manual Credit : Used for credit cards not sent through a credit card network.  
4 - Manual Debit : Used for debit cards not sent through a credit or debit card 
network.  
5 - Lotto : Used for winning lotto tickets tendered as MOPs. 
6 - Check : Used for written checks. If customers are not permitted to write checks 
for more than the amount of purchase, do not enable ‘Change Allowed’ setting. 
7 - Tax_Coupon : Use for product coupons as MOPs. The ‘Change Allowed’ 
parameter should not be enabled.  
8 - $1 Cash : Automatically enters the tendered amount as $1.00 cash. ‘Tender 
Amount Required’ should not be selected for this option.  
9 - $5 Cash : Automatically enters the tendered amount as $5.00 cash. ‘Tender 
Amount Required’ should not be selected for this option.  
10 - $10 Cash : Automatically enters the tendered amount as $10.00 cash. ‘Tender 
Amount Required’ should not be selected for this option.  
11 - $20 Cash : Automatically enters the tendered amount as $20.00 cash. ‘Tender 
Amount Required’ should not be selected for this option.  
12 - $50 Cash : Automatically enters the tendered amount as $50.00 cash. ‘Tender 
Amount Required’ should not be selected for this option.  
13 - Food Stamp : Used for paper food stamps only. Amounts entered must be as 
whole dollars for this MOP. 
14 - Drive Off : Used to setup an MOP for clearing fuel sales for customers that 
drive off without paying for dispensed fuel.  
15 - Special Discount : A MOP used to provide a percentage based discount 
applied to PLUs and Department sales enabled for special discounts. See the 
Special Discount Feature Reference for more details. 
16 - Manual FS : Electronic, non-paper food stamps.  
17 - Lottery : Used for scratch-off lottery tickets tendered as MOPs. 
18 - In-House : Store credit method of payment used to provide local 
vendors/customers a store manage invoicing payment type. See the In-House 
Account Feature Reference for more details. 
19 - Pump Test : Used for testing dispensers. Typically, used during installation of 
new dispensers and POS equipment.  
20 - EBT Food Stamp : Electronic, non-paper food stamps. 
21 - EBT Cash Benefit : Electronic, non-paper cash benefit. 
22 - Manual EBT CB : Manual non-paper cash benefit. 
23 - ECheck : Standalone electronic check processing. The balance of the ticket 
amount is sent to the host for approval. 
24 - Stored Value Card : Used for prepaid stored value cards. 
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25 - Manual Entry : Selected for manual entry of credit card numbers. Check with 
the card processing network to see if this functionality is permitted. 
26 - Force Post : This MOP is used when entering transactions that were 
processed when the host was offline. 
27 - Post Entry  
28 - Mobile : Used for Mobile Payment. See the Mobile Payment Feature Reference 
guide for more information. 
29 - Unattended Refund : Used refunding unattended fuel sales. 
30 - Non-Tax Coupon : Used for Product coupons as MOPs. Tax due may be 
reduced because of applying this coupon. 
31 - Fuel Voucher : Used for fuel vouches (paper) only. 
32 - Tax Exempt Voucher : When applied, the MOP will reduce the amount due 
based on which taxes are configured to be exempt. Multiple types of tax 
exemptions can be configured, and the appropriate prompts will be presented to 
the cashier based on the configurations. 
33 - Fleet Check : Fleet Checks can be exchanged for cash or be used as MOP in a 
transaction. Refer to the Fleet Cards feature reference for more information. 

Min. Amount The minimum amount accepted by the MOP. (0.00-9999.99) 

Max Amount The maximum amount accepted for this MOP (0.00 - 9999.99) 

Limit The drawer limit amount is entered in this field. When the limit is reached the POS 
will prompt the cashier to perform a Safe Drop. Ensure Allow Safedrop is selected 
when a drawer limit is set.  

# of Additional 
Receipts 

Prints additional receipts for the MOP. Force Ticket Print must be selected to 
enable this parameter. Some transaction types and MOPs will print additional 
receipts regardless of this setting.  

Tender Code Used to assign the NACs tender code to Verifone MOPs. Helps to create the 
NAXML POS Journal from the transaction log without manually looking up or 
mapping the tender. The recommended value is the default values for each MOP. In 
order to select a new value from the list or enter a new value other than from the 
list, delete the default value first. 

Tender Sub Code Used to assign the NACs tender code to Verifone MOPs. Helps to create the 
NAXML POS Journal from the transaction log without manually looking up or 
mapping the tender. The recommended value is the default values for each MOP. In 
order to select a new value from the list or enter a new value other than from the 
list, delete the default value first. 

Force Safe Drop Forces the cashier to perform a safe drop before any further sales can be 
performed on the register. This selection will automatically enable Allow Safe Drop. 
A limit (drawer limit) must also be configured for this functionality to work properly.  
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Open Drawer on Sale Opens the cash drawer when the method of payment is selected.  

Tender Amount 
Required 

Requires the cashier to enter the amount tendered (cash/payment given) before 
selecting the method of payment.  

Cashier Report Prompt Prompts the cashier to enter the actual (counted) drawer total for this MOP when 
printing the cashier report under CSR Functions > Reports > Print Cashier Report.  

Allow Zero Entry Allows the amount of zero to be entered when entering the actual (counted) drawer 
totals for this mop when printing the cashier report.  

Allow Without Sale Allows the method of payment to be used when there are no sales / items rang into 
the register. For example, if the MOP was cashing winning lottery tickets, then the 
customer would not need to purchase anything in the store. 

Allow Refund Allows this method of payment to be used for Refunds. 

Allow Change Allows the cashier to provide change to the customer when the tendered amount is 
more than the transaction total. Used for cash transactions and when the store 
allows cash back for checks.  

Allow Safe Drop Allows this method of payment to be used with the safe drop function. If a drawer 
limit is set, then this function must be enabled. 

Allow Money Order 
Purchase 

Allows this method of payment to be used for the purchase of money orders. See 
the Money Order Feature Reference for more details. 

Force Ticket Print Forces the receipt to print at the end of a transaction. 
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Currencies 

Currencies are used to define an alternative currency that can be accepted at the store along with the 
exchange rate. Up to two currencies can be configured, with the default currency set to US Dollars. 

 

Field Description 

Name The name of the currency. All method of payments uses the default US Dollar 
currency unless the Other Currency function (must be added to the touchscreen) is 
used.  

Symbol The symbol that will appear on the receipt representing the currency. 

Currency Code The official 3 letter ISO 4217 currency code. For example, USD stands for US Dollar 
and CAD stands for Canadian Dollar. 

Exchange Rate For the default currency, the exchange rate will always be 1.00000, however when 
setting a secondary currency, the exchange rate will be the exchange rate based 
off the software release / default currency. For example, the exchange rate for the 
Canadian Dollar would be entered as $1.32 (According to the July 14th,2023 
exchange rate.) 

Singular Print Name Allows the singular printed name for the currency to be modified. 

Plural Print Name Allows the plural printed name for the currency to be modified. 
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Fees 

Fees are used to charge an additional amount to a department or PLU. Up to 99 different fees can be 
added. 

Field Description 

Name Enter a descriptive name for the fee. 
The name prints on the receipt. 

Department The department assigned here is 
where the fee totals will appear in 
reports.  

Fee is 
Refundable 

Allows the fee to be refunded with the 
original sale.  

Fee Type Percentage - Enter a flat percentage 
that will be charged for the department 
or PLU sale.  

Amount Range/Amount - Calculates the fee 
amount based on the department or 
PLU sale. This fee type uses a dollar 
range to determine the fee amount.  

Range The ending dollar amount for which the 
fee will be charged. If left at 0.00 it will 
default to the maximum amount 
allowed by the register. The starting 
dollar range for the first fee is always 
0.00. The first range entry (top right) is 
from $0.00 to $xx.xx. The second 
range value will start at the next cent of 
the previous range.   
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Tax Rates 

Tax rates configurations allows for up to eight different tax rates to be configured at one location. Tax 
rates can be added to departments or PLU’s after they have been created to ensure the correct tax 
amount is collected on different types of sales. 

 

Field Description 

Name Enter a descriptive name for the fee. The name prints on the receipt. 

Indicator Assigns an indicator to the item the tax was added to. The indicator will print out on the 
receipt to indicate one or more taxes were applied to specific departments or plus.  

Rate Enter in the percentage of the tax rate. For example, if the state tax rate was 7% then the 
rate would be 7. 

Percent Start The minimum dollar amount that can be taxed. For example, if taxes did not apply to 
transactions less than $0.10 then the percent start would be $0.10. 
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Price Includes Tax Select this option if the price includes taxes.  

Use Canadian GST Used for Canadian Goods and Services tax.  

Use Breakpoint Table Select this option if the taxes configured require a breakpoint table. A breakpoint table 
specifies the taxable amount for the department or PLU it is assigned based on the cost 
of the individual line item. 

Prompt for Exemption See the Commander User Reference for more details on Breakpoint Tax configurations. 

Categories 
Categories are used to group departments for reporting purposes. Categories consist of a number from 
1-9999 and a Name. Use the Add button to add a new category or Delete to remove an existing 
category. 
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Departments 
A department is a group of similar PLUs/items. For example, the Frozen Foods department may consist 
of ice cream, popsicles, and frozen pizzas. Up to 9999 departments can exist within the configuration.  

Do not use Departments 9990-9999 as they are reserved for specific purposes. 
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Field Description 

Number Enter in an unused number from 1-9990 

Name Enter the name of the department. If items are rung in using the department the name will 
appear on the receipt. 

Minimum Amount The minimum allowable dollar amount for a line-item sale using this department or an item 
within this department.  

Maximum 
Amount 

The maximum allowable dollar amount for a line-item sale using this department or an item 
within this department.  

Product Code Assign a product code that categorizes the products sold accurately. Product codes are used 
by the card processing network to properly categorize items and may prohibit the sale of 
certain items for specific cards. If you are unsure what product code to use for a specific item, 
contact your card processing network for direction. Departments MUST have a product code 
assigned. 

Category Departments can be assigned to categories for reporting purposes. Categories are not 
required. 

Fuel Tax 
Exemption 

Only used by fuel departments that allow a fuel tax exemption to be applied to the sale.  

Transaction 
Quantity Limit 

Limits the number of line items per transaction. The default value of 0.00 indicates there are no 
restrictions. 

Fees Assigns a pre-defined fee to the department that will be assessed based on the Fee 
configuration. Multiple fees can be assigned to a single department. 

ID Checks Prompts for an ID check when a transaction using the specified department is used. Multiple ID 
checks can be assigned to a single department. 

Taxes Charges different tax rates that are selected for the specified department. Multiple taxes can 
be assigned to a department.  

Blue Laws If the sale of an item is restricted to specific times and/or days, then a blue law can be 
assigned. Multiple blue laws can be assigned to the department. 

Allow Food 
Stamps 

Select this option if the department qualifies for food stamps. 
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Fractional 
Quantity 

Select this option if items are sold by weight. For example, if the quantity is 1 3/4 lbs of turkey, 
then entering in the value of 175 and selecting a department with fractional quantity enabled 
will enter in 1.75 instead of 175. 

Fuel Department If the Department is used for Fuel, then this option should be selected.  

Prompt Serial 
Number 

Enable this to prompt for the serial number that is entered by the cashier and printed on the 
receipt. For example, if the store is selling electronic devices they may want to prompt for serial 
numbers or warranty or return purposes. 

Special Discount Select this parameter if special discounts can be applied to this department.  

Negative 
Department 

Select this option if the items rang into this department, are a negative value. For example, a 
coupon department would subtract from the transaction total rather than add to it.  

Money Order 
Department 

If the department is used for selling Money Orders, then this option should be selected. See the 
Money Order Feature Reference for more details.  

Prohibit Manual 
Discount 

Prohibits discounts configured to be applied using the discount function. This parameter does 
not affect PLU promotions, NAXML Promos, or Loyalty line-item discounts.  
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PLUs 
PLU or Price Loop Ups are the individual items added to the price book. PLUs may be scannable 
(representing a barcode) or may be assigned to buttons or menus on the touch screen. PLUs can be 
created within Site Configuration > Location Name > Store Operations > PLUs. 

The add and delete button can be used to create new PLUs or delete the selected PLU from the store’s 
price book.  

 

Field Description 

Search 
Description 

Use this area to search for the description of an item. The filter icon next to the search 
description box allows the search to be filtered by UPC, Description, Department, Product 
Code, and Price. 
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PLU The PLU number is the number used to identify the product. The field supports up to 14 digits. If 
the item has a barcode, then the PLU will be based on the barcode information. If the item does 
not have a barcode, the PLU can be any unused number in the pricebook. PLUs can be 
assigned to a touchscreen button, a menu, a key, or entered in manual using the on screen 
keypad when in sales mode. 

Check Digit This field will automatically be entered upon saving a new PLU. It cannot be modified 

Modifier The modifier is used to create a PLU using the same PLU number but allow different pricing 
points or PLU configurations to be set. For example, if you sold a 6 pack of soda the barcode 
would be the same if you sold them in individual cans. If a modifier is added to the single can or 
6 pack PLU, when scanned the POS will present two options for the cashier to select the 
correct option the customer is purchasing. A maximum of 3 digits is supported. If modifiers are 
not used with the PLU, then this is left at 000. 

Description The name that appears on the POS, line-item display, and customer receipt to identify the item.  

Price The price of the item. 

Sell Unit The smallest unit of a product that is sold to a customer. This is typically left at 1. 

Department The department is used to group PLUs and is a required field for PLUs. Select the drop down to 
assign the appropriate department to the PLU. If one does not exist, refer to the previous 
section to create a new department for the item.  

Product Code Assign a product code that categorizes the products sold accurately. Product codes are used 
by the card processing network to properly categorize items and may prohibit the sale of 
certain items for specific cards. If you are unsure what product code to use for a specific item, 
contact your card processing network for direction.  

Fees Assigns a pre-defined fee to the department that will be assessed based on the Fee 
configuration. Multiple fees can be assigned to a single PLU. 

Taxes Charges different tax rates that are selected for the specified department. Multiple taxes can 
be assigned to a PLU. 

ID Check Prompts for an ID check when a transaction using the specified department is used. Multiple ID 
checks can be assigned to a single PLU. 

Blue Laws If the sale of an item is restricted to specific times and/or days, then a blue law can be 
assigned. Multiple blue laws can be assigned to a PLU. 

Group ID  The group ID to which the PLU belongs. When one of the items in the group is scanned, the 
system will allow the cashier to select from a menu of the grouped items. The selected item is 
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added to the ticket, which may not be the original item scanned. This feature only works if 
enabled within System Properties at the store level.  

Sequence The sequence number is used with the Group ID to determine the order of the PLU in the group. 

Trans Qty Limit Limits the quantity of the item that can be sold in a single transaction. 

Open When enabled, allows the price to be entered when the item is sold. Creates a PLU that 
functions like a department sale but can be used to be more specific. 

Returnable Determines whether the item can be returned to the store by using the refund function on within 
sales mode on the POS. If the item is not returnable, then deselect this option. It is enabled by 
default. 

Special Discount Select this parameter if special discounts can be applied to this PLU. 

Fractional 
Quantity 

Select this option if items are sold by weight. For example, if the quantity is 1 3/4 lbs of turkey, 
then entering in the value of 175 and selecting the PLU with fractional quantity enabled will 
enter in 1.75 instead of 175. 

Prohibit Manual 
Discount 

Prohibits discounts configured to be applied using the discount function. This parameter does 
not affect PLU promotions, NAXML Promos, or Loyalty line-item discounts. 

Not Sold Select this option if the PLU cannot be sold within sales mode, but still needs to remain in the 
price book for reporting purposes. 

Food Stamp Select this option if the department qualifies for food stamps. 

Promo The promo options allows the PLU to be used within a PLU Promotion. This option is enabled by 
default. If the item isn’t set up within PLU Promotions, then it will not apply any promotion.  

Prompt Serial 
Number 

Enable this to prompt for the serial number that is entered by the cashier and printed on the 
receipt. For example, if the store is selling electronic devices they may want to prompt for serial 
numbers or warranty or return purposes. 

Taxable Rebate The rebate amount and taxes that are applied to the rebate amount can be assigned here. 
Taxable Rebate must be enabled within Sales Configuration > Enable Receipt Tax Detail.  
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Blue Laws 
Blue laws prohibit the sale of 
certain items during specific days 
and times. Blue Laws are 
dependent upon local 
government laws/regulations.  

Up to two blue laws can be 
configured. 

 

 

 

 

 

Adding a Blue Law 

1. Select the Blue law from the drop-down list in the top left corner.  
2. Select the days of the week the blue law applies.  
3. Enter in the start and end times for the blue law. Times are entered based on military time. There 

are two start and end times that can be used in the event the blue law starts at midnight and ends 
in the morning, but then starts again in the afternoon.  

4. Values can be copied to different days of the week by selecting the three dots to the right of the 
End 2 time. The change applies to the selected day of the week immediately upon selection. 
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5. Blue Laws can be assigned to Departments and PLUs once they are created. 
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ID Checks 
ID Checks allow the point of sale to prompt the cashier to collect the customer’s ID information to confirm 
they are old enough to purchase the product. There can be up to six different ID Checks configured. See 
the Age Restriction Feature Reference Manual for more information on ID Check configuration. 

 

Field Description 

Name The name of the ID check will be entered here.  

Age The minimum age of the customer who can purchase the item. The date calculation is based 
off the local Commander’s date and time settings. 

Bypass ID Check If this parameter is enabled, it allows the cashier to skip the ID Check and confirm the 
customer is allowed to purchase the item. If the cashier does not select confirm, then the item 
is not added to the transaction. 
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Security Level This setting is used with the Bypass ID Check field. The security level field sets a security level 
for the Bypass ID function. For example, if the security level was set to 7 then POS users with 
security level of 7 would be able to use the Bypass ID check function. 

Confirmation Prompt This setting is used with the Bypass ID Check field. It will prompt the cashier to accept the 
confirmation prompt that the customer is permitted to buy the item.  

Force Scan / Swipe 
Only 

When Force Scan/Swipe Only is enabled, the cashier is not allowed to enter the details 
manually.  
A bar code scanner or magnetic strip reader (MSR) captures birth date information from the ID 
card’s bar code or magnetic stripe. The collected information will perform an automated 
mathematical check to ensure the consumer meets the minimum age requirement to approve 
the transaction. 
If the consumer is below the minimum age requirement, the transaction will not complete. 

Perform ID Legitimacy 
Check 

This setting is used with Force Scan/Swipe Only. A bar code scanner or MSR captures at 
least two pieces of personal information from the ID card’s bar code/magnetic stripe and 
temporarily display them to the clerk on the POS screen. 

• Piece of personal information #1: ID Card Full Name 
• Piece of personal information #2: License Number 

The cashier compares the information displayed on the POS screen with the information on 
the physical ID. If there is no mismatch the cashier can approve the transaction, or they can 
decline the transaction if there is a mismatch between the information presented. 

Manual Security 
Override 

This setting is used with Force Scan/Swipe Only. When selected, a POS user with a high 
enough security level can manually enter ID details even when ‘Force Scan/Swipe Only’ is 
selected.  
The Security Level drop down below this option is the security level set for Manual Security 
Override. 

Online Age Verification Enable for TruAge Digital ID verification. Additional settings are needed for this functionality to 
work. See the Age Restriction Feature Reference for more details. 

Exceptions Military and date-based exceptions can be configured for each ID Check.  
Military Exception - After manual entry of the date of birth (DOB) from the ID, if the DOB fails 
standard minimum age limit check, but passes military minimum age limit test, a prompt will 
appear for the cashier to confirm if it is a military ID. 
Date Based or Grandfather Exception - Grandfather age check is based on a past minimum 
age requirement. If the DOB check meets this secondary date-based exception, the 
transaction can be completed. 
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Sales > Sales Configuration 
The sales configuration form is used to configure sales functions such as Print Receipt, Force DOB on ID 
Check, Error correction Security level, and other sales related functions. 

 

Field Description 

Allow Amount Entry for 
Refund 

Allows amount entry for refund so that the cashier can give the amount entered as refund to 
the customer as a roundoff figure after taking the difference from the customer. 

Canadian GST Select if the site collects Canadian GST tax. Special prompts for Canadian GST appear in the 
Tax Rate File. 

Cardload Recharge 
Dept 

Select to assign the department number for cardload recharge. 

Cash Drawers 
Connected 

Allows the number of cash drawers connected to the POS to be increased from one to a 
maximum of two cash drawers. Connecting two cash drawers allows two cashiers to utilize 
one point of sale, while keeping their drawer totals separate.  
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Cash Under Run Auto 
Refund 

If disabled, cashier must complete the underrun transaction by selecting a MOP. If enabled, 
when cashier claims the fuel sale, amount is automatically refunded. 

Check Drawer Amount 
on Safe Drop 

Select to compare the amount of the MOP entered to the calculated amount currently in the 
cash drawer. 

Count Underrun 
Customers 

When a cashier completes a prepay underrun transaction, the underrun customer count is 
incremented in the Summary Report, Shift Report and Daily Report with the attribute 
“Underrun Customer”. 

Disable Error Correct 
Key 

“Error Correct” button is not displayed on the POS touchscreen when this parameter is 
enabled. 

Discount 
Denomination 

Refer to Discount Denominations in the Commander User Reference for configuring discounts. 
Select so that when the cashier selects the discount key (hard key, soft key, or touch-to-modify 
menu), any configured discounts are displayed as part of the discount overlay. 

Discount Type – Pct or 
Amt 

Select the type of discount to apply when the Discount function/button is used. 
Percent — The discount is calculated as a percentage of the price and then subtracted from 
the price of the item. 
Amount – The Discount is directly subtracted as a dollar amount from the price of the item. 

Display PLU Not Found 
Department List 

Select to set a department number to assign to PLUs that are not in the PLU department list. 

Drawer Alarm Timer Enter the number of seconds a cash drawer is allowed to remain open before an alarm is 
triggered (0-99). “Drawer Open During Sale” must not be selected for the drawer alarm time to 
work. 

Drawer Open During 
Sales 

Allows the cash drawer to remain open during transactions. If it is not selected, the cash 
drawer must be closed before the next transaction can be started. 

Employee Number 
Login 

Allows a cashier to login using their Employee Number instead of their POS ID number. The 
employee number is assigned within Security > POS Security > Employees. When enabled all 
employees must login with their employee number.  

Enable Auto Settle 
Overrun 

Select to determine whether to apply a charge on a prepaid sale in case of an overrun. When 
enabled, the overrun amount should automatically be settled to “Drive Off” MOP to complete 
the transaction. 

Enable Managed 
Update 

Enable to provide an interim approval step during the PLU file update process and to allow 
updates to take effect within the POS system immediately upon approval. No restart required 
after approval. 
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Enable Receipt Tax 
Detail 

Enable to print the tax details on the receipt. Even if this feature is disabled, if there is a taxable 
rebate in the transaction, the tax details are printed on the receipt. 

Error Message Prompt 
Timer 

Enter the length of time (in seconds) that error messages display (2 - 30). 

Fixed Discount Rate If “Is Fixed Discount” is selected, enter the percent or amount (set in “Discount Type”) that is 
automatically applied when the Discount button is pressed. 

Food Service Default 
PLU 

Not Used. 

Force DOB on ID 
Check 

Select to force ID checks by displaying messages, beeping, and restricting sales until a birth 
date is entered, scanned, or swiped. 

Force No Sale Print Prints a receipt for any No Sales that are completed.  

Force Refund Print Prints a receipt for any Refunds completed. 

Force Void Line Print Prints a receipt for any transactions that contain a Void Line. 

Force Void Transaction 
Print 

Prints a receipt for any transactions that were Voided. 

Fuel Discount Enter the dollar amount per gallon discount that is applied when a fuel discount key is used 
(0.00 – 99.99). 

Fuel Discount Title To rename Fuel Discount with a descriptive name, enter up to 30 characters. 

Idle Prompt Displays 
Due Sale 

Not Used. 

Is Fixed Discount Select to automatically enter discounts (set in “Discount Type” as a percent or amount) for the 
amount entered in “Fixed Discount Rate” when the Discount button is pressed. If it is not 
selected all discounts must be entered as individual amounts.  

Is cashier # required 
for each sale 

Select to require the cashier/employee number and password before starting each sale. 

Is subtotal required Requires the cashier to select the Total button before the Method of Payment (MOP) can be 
selected. 

Is total in double Prints the transaction in Double-Wide characters on the Receipt. 
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Maximum Amount Enter the maximum amount that any one department item may cost if ‘0’ is entered for 
Department > Maximum Amt (0.00 – 9999.99) 

Maximum Discount Enter the maximum discount (either percent or dollar as set in “Discount Type”) that can be 
applied to an item when using the Discount button (0.00 – 99.99). 

Maximum Quantity Enter the maximum quantity of any one item that may be sold in one transaction (0.00 – 
9999). 

Maximum Till 
Transaction Amount 

Enter the maximum transaction amount.  

Minimum Amount Enter the minimum amount that any one department item may cost if ‘0’ is entered for 
Department > Min Amt (0.00 – 9999.99).  

Minimum Discount Enter the minimum discount (either percent or dollar as set in “Discount Type”) that can be 
applied to an item when using the Discount button (0.00 – 99.99). 

Money Order Low Enter the number of checks remaining before an alarm message indicates that the money 
order machine needs to have more checks loaded (0 - 99). Refer to the Money Order Feature 
Reference for more information on this feature. 

One Cashier Per 
Drawer 

Select to limit login to one cashier per cash drawer until totals are closed. This can be 
overridden by personnel with higher security levels than the cashier. If not selected, more than 
one cashier is allowed per cash drawer. 

Open Drawer Cashier 
Close 

Select to close open drawer before another cashier can use the cash drawer.   

PLU Not Found 
Department 

Enter a department number to assign to PLUs that are not on the PLU File and are entered as a 
sale (0 – 9999). Entering a value of 0000 disables the department not found function. The 
department record must be available within the Department configuration. 

Prepaid Card Activate 
Department 

Enter the department number for prepaid card activation sales transactions. 

Prepaid Card 
Recharge Department 

Enter the department number for prepaid card recharge sales transactions. 

Prevent Modify Key 
Cycling 

Not Used. 

Print DOB on Journal Select to print DOB on journal logs. 



 User Guide  Verifone C-Site Management 

    95 
 © Verifone Inc. All rights reserved. 

Print DOB on Receipt Select to print DOB on receipt. 

Print Receipt Select to print a receipt for every transaction (if not selected, a receipt will only print for No 
Sale, Pay In, Pay Out, Clock In/Clock Out, Void, Car Wash, POP Discounts, Credit Transactions). 

Print UPC on Receipt When this feature is enabled, the actual UPC or PLU will be printed on the receipt, along with 
the description. 

Prompt Dine In Select to prompt dine in for food orders. 

Prompt Food Order 
Name 

Enable to prompt for entering customer name for food orders. 

Prompt Food Order 
Phone # 

Enable to prompt for entering customer name for food orders. 

Prompt Loyalty for PLU 
Not Found 

When enabled, if a scanned barcode or manually entered number comes as “PLU Not Found”, 
the system asks the user if the number is a Loyalty Card.   

Receipt Print PPG 
Discount Table 

Enable to print clearer breakdown of discounts on the fuel receipt.  This includes pop, loyalty, 
and any other discounts taken off fuel prices. 

Receipt Print Program 
Name 

Receipt prints loyalty program name.   

Register Time-Out 
Timer 

Enter the number of minutes (001 – 999) after which an idle terminal automatically switches 
out of Sales Mode. Entering 000 indicates that an idle terminal will not log out of sales mode. 

Release Terminal 
During Close 

Select to allow the terminal to return immediately to Sales mode after a close shift or close 
daily is started. 

Reminder to Use 
Imprinter 

Not Used. 

Reset Display on 
Drawer Close 

Idle sales message returns when the drawer closes. 

Reset Display on 
Timeout 

Enter the time (in seconds) before the idle sales message returns to the operator display after 
a transaction is complete. When “Reset Display on Time-out” is selected, a value must be 
entered here (2 – 3600). 1 = 2 seconds. 0 disables the option to reset display on time-out. 

Stack Manual Discount If enabled, multiple manual discounts can be applied on a line item. Cannot apply multiple 
discounts if item has NAXML discount applied to it. 
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Store Number Enter the number or name that identifies the store. This information is printed on receipts and 
reports (alphanumeric, 1 - 5 characters). 

Value Added Tax (VAT) Select if value added tax (VAT) is collected at the site. Special prompts for VAT appear in the 
Tax Rate File (U.S. and Canadian sites usually do not collect VAT). 

Refer to the Commander User Reference in the event the function is not listed above. 

 

Sales > Login/Logout 
Message 
The Sales Login/Logout Messages 
display a message when logging in or out 
of sales mode for the cashier to review. 
The messages only appear at the time of 
logging in or out of sales. 

Messages will appear for all cashiers. 
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Access Control 

POS Security 
The POS Security section is located under C-Site Management > Site Management > (Select Site) > 
Access Control. POS Security is used for creating POS users, such as cashiers, and controlling their 
access levels to functions within the POS. Changes made at the site will sync with the dashboard, and 
changes made within Verifone C-Site will sync with the store once saved. 

Employees 

The employees tab is used to add new employees who can access the point of sale. The ID number 
assigned to the employee will be entered into the POS at the time of login along with the password. 

 

Field Description 

Search Employees Allows for employees to be searched by their name or exact ID number entered. 

Select Employees Displays a list of existing employees. 

ID The number entered in when a cashier or store personnel log into the register. The ID assigned 
must be a unique number from 1-2000.  

Name Used to identify the pos user/employee. 
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Security Level A value between 0 and 9 that defines what areas the employee has access to on the point of 
sale. The level of 9 provides the most access to areas within the POS. Specific details on what 
security levels are required for functions on the POS can be found within the Security Controls 
tab and the Sales Functions tab.  

New Password / 
Confirm password 

The password used when the employee logs into the POS. The value can letters and numbers. 

Employee Number The employee number is a required field. This number is used for payroll reports.  

Can Cashier Enabling the Can Cashier check box allows the employee to log into sales mode (CSR 
Functions) on the register. If this option is disabled, they will not be able to log into the register 
and ring in sales. 

 

Security Controls 

 

Field Description 

Select Menu ID Allows the category  

Select SubMenu ID Allows further filtering of specific security controls within a selected security control menu ID.  
This field will vary depending upon the Select Menu ID options. 

Description & Security 
Level Table 

Shows the description of the security function along with the minimum required security level 
to utilize that function.  
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Apply All / Security 
Level Function 

The security level drop down and Apply All button allows the security level for all the displayed 
security controls to be changed in bulk to the selected Security level. Select the Security level 
from the drop down and select Apply All to see the change. Select Apply Changes on the form 
to save the changes. Use Discard to clear any changes made. 

 

Sales Functions 

Functions that are tied to sales are separated into the Sales Functions tab. Options such as Error Correct, 
No Sale, Suspend, and Price Override can be found here. If the security level is 0, then all users with the 
cashier checkbox enabled can perform the function.  

The security level drop down allows a security level to be set for all sales functions shown. An additional 
search box allows the functions to be filtered down searching for the first letter of the description. For 
example, typing A will display apply updates. 
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Forecourt 

Fuel 
Fuel Prices 

Location fuel prices can be modified by selecting the Pending Prices option on the right side of the 
screen. Prices that are currently active at the store will be found by selecting ‘In Effect Prices’. 

Fuel prices are set based on the products and service levels assigned at the location. If you’re not sure 
which products are assigned at the dispensers, refer to the Fuel Configuration – In Effect tab > Fuel 
Positions. 

 

Once the product is selected, the price can be changed for all the service level and MOP options by 
entering in an amount in the ‘Apply to all the Tier One (Two) Prices’ field and selecting Apply. Prices can 
also be entered in for each Service Level and MOP. 

The Minimum Street Price is currently a read only field and sets the minimum amount that fuel prices can 
be set to. This field is intended to prevent incorrect fuel prices from being assigned.  

Select Apply Changes on the bottom of the page to save the updates. Select Discard to undo any 
changes made. 
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Fuel Configuration  

The Fuel Configuration area is read only shows the Fuel Configuration that is ‘In effect’ at the site. Fuel 
configuration is set up at the time of installation by a Verifone Authorized Service Contractor (VASC).  

CAUTION 
Modifications to the store’s fuel configuration can negatively impact site 
functionality. Please consult the Verifone Helpdesk or a Verifone Authorized 
Service Contractor (VASC) prior to making changes. 
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Fuel Tax Exemptions 
The Fuel Tax Exemption section is located under C-Site Management > Site Management > (Select 
Site) > Forecourt.  Fuel Tax Exemptions are used to configure tax exemptions on fuel sales that can be 
applied to post pay fuel sales. The Fuel Tax Exemption configuration form allows up to five fuel tax 
exemptions to be entered. The exemption can be based on an amount per gallon, tax rate configuration, 
or both.  

 

Field Description 

Fuel Tax Exempt 
Record ID 

A record number must be entered from 1-5 for the fuel tax exemption. 

Name Enter a description for the fuel tax exemption.  

Amount Enter the amount for fuel tax exemption if amount per gallon or both are selected for the Type 
drop down. 

Type Select between Amount Per Gallon, Tax File Entry, or both to determine how the tax 
exemption is applied. If Tax File Entry or Both are selected, a tax will need to be selected from 
the tax drop down. 

Print Receipt Line 
(Signature Line) 

Determines whether the fuel tax receipt lines configured will print with the sale or not.  

Fuel Tax Receipt Line Allows the receipt printed for transactions with fuel tax exemption to include specialized 
receipt information.  
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12. Viper Table Management 

Viper Table Set Management is intended to perform scheduled updates to the card tables in the Verifone 
Commander. Table updates are XML formatted and must be specifically formatted to ensure no errors 
occur.  

Updates should not be performed without assistance from Verifone at this time. 

CAUTION 
Updates should not be performed without assistance from Verifone at 
this time. 
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13. Connect Device to Cloud 

The Connect Device to Cloud section will provide details on how to enable the Cloud Connect feature in 
Verifone Configuration Client. Each Verifone Commander must be onboarded to the cloud within Verifone 
Configuration Client and added to Verifone C-Site Management. 

NOTE 

If the site’s information was not added to Verifone C-Site Management prior to 
completing the Verifone Configuration Client onboarding steps, the site will 
automatically be added to Sites within Verifone C-Site Management.  
The site name will be the site’s service ID and the hierarchy will need to be 
modified. 

Requirements 
• The site where the device is located is set up within Verifone C-Site Management within 

Administration > Sites. 
• The Verifone Commander onboarder must have credentials for Verifone C-Site Management. 
• DNS must be enabled within Verifone Configuration Client (Local Area Network Configuration) for 

the connection to be successful.  

Pre-Release 54.02 - Connecting the Device to the Verifone C-
Site Management Application 
Please ensure that you are following the instructions for the 
correct software release installed on the Verifone 
Commander prior to beginning onboarding. To begin the 
process of attaching the Verifone Commander to the cloud: 

1. Log in as Manager in Verifone Configuration Client 
and navigate to Initial Setup > Cloud Connect. 
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2. Select the Cloud Connect button from the screen. 

 

3. A URL and a user code is generated. Copy the User Code that was generated on your 
Configuration Client and then select the URL on your screen. 

 
4. Once the URL opens, enter the user code from Configuration Client into the ‘Enter your code here’ 

field and click Submit. 

 

 

URL: (Randomly Generated URL is specific to your account.) 

User Code: 86J75309 

 Confirm Verification 
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6. Click Yes, log into the new site. A page will open that will prompt you to log into C-Site 
Management. 

7. Login with the credentials for Verifone C-Site Management. 

 

8. The next prompt will prompt you to allow sharing the information from the Verifone Commander. 
Select Allow. A message will display ‘DONE!’. 

 
9. Return to the Configuration Client page. Select Confirm Verification from the Cloud Connect 

window. 
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11. The Cloud Connect window will display ‘Registration completed on (Date / Time)’ 

 

 

NOTE There is a 5-minute delay from when the site will show Active within 
Verifone C-Site Management after it is registered. 

 WARNING 
If DNS is not enabled in Configuration Client > Initial Setup > Local Area 
Network Connection, then the Verifone Commander will not be able to 
resolve the IP from the URL and onboarding will fail. 
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Troubleshooting  

Error response ‘User Code has Expired. Please star the registration again.’ 

 

• Make sure the user trying to onboard the Commander has the ‘Commander Onboarder Role’ 
assigned within Verifone C-Site. If the role has been assigned to the user, then contact the 
Verifone Helpdesk. The expiration time for the user code is 14 minutes, but the role assignment 
issue will appear immediately. 

Error response ‘Communication error, please check network settings.’ 

 

1. For the following payment networks, no routes need to be added into Initial setup > LAN 
Configuration as the MNSP will make the changes needed: BP, Sunoco, and Chevron*. Chevron is 
making the changes to the MNSP with the assumption that the Payment NIC is configured for the 
default route. If the Payment NIC is not the default route, then it needs to be changed to the 
default route, saved, and the Commander must be rebooted. See the Chevron Playbook for more 
details.  

2.  For Shell, Generic Buypass, etc. where the Payment NIC is NOT the default route, then DNS 
routes are required. DNS 1 8.8.8.8 and DNS 2 8.8.4.4 – Unless other DNS routes are required by the 
site’s network administrator.  
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3. Site such as Exxon, Generic Buypass (Gulf, Sinclair, etc.) and others who do not have their own IP 
scheme and has the Payment NIC set as the default route would need to add the following Host 
Routes and DNS settings into Initial Setup > LAN Configuration: 

Host Routes 

Host Route 
Description 

IP Address Gateway Subnet  

C-Site VAM 1 23.23.135.174 192.168.31.31 255.255.255.255 

C-Site VAM 2 18.213.229.217 192.168.31.31 255.255.255.255 

C-Site VIC 1 34.117.16.222 192.168.31.31 255.255.255.255 

C-Site GSC 1 184.72.129.214          192.168.31.31 255.255.255.255 

C-Site GSC 2 54.221.203.197           192.168.31.31 255.255.255.255 

C-Site GSC 3 52.72.155.235             192.168.31.31 255.255.255.255 

C-Site MQTT 1 184.73.231.196       192.168.31.31 255.255.255.255 

C-Site MQTT 2 3.212.149.223          192.168.31.31 255.255.255.255 

C-Site MQTT3 52.6.28.56                 192.168.31.31 255.255.255.255 

DNS 1 8.8.8.8                                       192.168.31.31 255.255.255.255 

DNS 2 8.8.4.4                                       192.168.31.31 255.255.255.255 

 

DNS Settings 

• DNS 1: 8.8.8.8 

• DNS 2: 8.8.4.4 
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Release 54.02+ - Connecting the Device to the Verifone C-Site 
Management Application 
In Commander software release 54.02 and higher, there have been enhancements made to onboard the 
Verifone Commander. The steps have been simplified from previous releases.  

Please ensure that you are following the instructions for 
the correct software release installed on the Verifone 
Commander prior to beginning onboarding. 

1. Log into Configuration Client and navigate to Initial 
Setup > Connect to Verifone C-Site Management. 

 

 

2.  Enter in the C-Site Email and Password to connect the Verifone Commander to C-Site. Do not use the 
Configuration Client Credentials – they will not work. If the site doesn’t have an account, selecting the 
‘Don’t have an account?’ option will provide information for the site to sign up for Verifone C-Site 
Management. 

 

 

 

 

 

 

3. When the correct crednetials are entered in, 
Configuration Client will display ‘Connecting to Verifone C-Site Management in Progress’.  
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4. Once the onboarding is complete, then below message will be displayed.  

 

 

Troubleshooting 

Error message ‘Invalid credentials, please try again. Please make sure you are using your C-Site 
credentials to login’: 

 

• Confirm the Verifone C-Site Credentials are being used and not the Verifone Configuration Client 
Credentials.  

Error message ‘Wrong Serial Number – Service ID Mapping. Please contact helpdesk’: 
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• The service ID may be incorrect in the Commander. Confirm the site’s service ID is entered in by 
navigating to Help > Support in Configuration client to verify it is correct. If the service ID entered is 
incorrect, contact the Verifone helpdesk to correct the service ID.  

• Commander serial number may not match what the site has registered. Reach out to the Verifone 
Helpdesk to correct the Commander Serial number and/or Service ID. 
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14. One-Time Password 

The One-Time Password feature allows a one-time password (OTP) for a site’s Verifone Commander to 
be sent to an email address. An OTP may be required to make changes to specific areas within Verifone 
Configuration Client, such as Manage Users. However, the OTP is only displayed locally on the Verifone 
Commander or Verifone POS.  

Requirements 
• A valid account with Verifone C-Site Management 
• An active site, onboarded with Verifone C-Site Management 
• Verifone Software Release 53.35+ 
• An active email associate with Verifone C-Site Management 
• Manager access to Verifone Configuration Client. 

Configuring OTP Emails 
1. Log in to the Verifone C-Site Management application. In the top right corner of the application, 

select your account initials icon and select OTP Settings. 
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2. If the Send OTP check box is not selected, click on Edit to enable the parameter. Save the 
changes if they have been made. 

 

NOTE The email address cannot be changed as it is the User ID. 

 

3. Login to Verifone Configuration Client and go to Security > Manage Users. Enter in the OTP when 
prompted. 

 

 

 

 

 

 

Your email@email.com 
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4. Enter in the Verifone C-Site Management email address (the same one as used in the OTP 
settings) in the User ID Field. Select Save on the User administration form. 

 

NOTE 
As mentioned above in the Requirements section, Verifone Configuration 
Client users must have a Verifone C-Site Management user ID to receive 
OTPs by email. 
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Using the OTP to Email Feature 
1. Any areas of Configuration Client that require an OTP will prompt for a One Time Password (as 

shown below). Select Generate OTP to the right of the entry field. The OTP will be sent to the 
email configured. 

 

2. Check the email to retrieve the OTP and enter the prompt on Configuration Client. 

  



 

www.verifone.com  

Appendix I 

Note: Self-checkout end users will not see prompting messages. Messages will only appear when accessing cashier screens. 

Commander Release 53.41 

Topic 
When will this appear Frequency Feature 

Disablement 
Messages Resolution 

Commander not 
onboarded 

120 days post 
installation of the 
Commander Software 

Appears at 
login 

N/A 

 

Onboard the 
Commander 
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Commander 
Onboarded, but 

ASM Expired 

120 days post 
installation of the 
Commander Software 

Every 
Transaction 

N/A 

 

Renew ASM License 

Not Connected Any time after 
Onboarding 

When 
connectivity 
is lost to C-
site. Appears 
at POS 
Login. 

N/A 

 

1. Work with your MNSP 
to confirm connectivity 
to Verifone C-Site is 
maintained. 
2. Contact the helpdesk 
for assistance.  
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Commander Release 54.00 and 54.01 

Topic 
When will this 
appear 

Frequency Feature Disablement Messages Resolution 

Commander 
not onboarded 

60 days post 
installation of the 
Commander 
Software 

Every 
transaction 

Forecourt and POS 
functionality 
 
Disablement occurs at 90 
days for Forecourt and 91 
days for the POS. Occurs 
at midnight when the 
system is idle. 

 

Onboard the Commander 

Commander 
Onboarded, 

but ASM 
Expired 

60 days post 
installation of the 
Commander 
Software 

Every 
Transaction 

Forecourt and POS 
functionality 
 
Disablement occurs at 90 
days for Forecourt and 91 
days for the POS. Occurs 
at midnight when the 
system is idle. 

 Renew ASM License 
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Not 
Connected 

Anytime after 
Onboarding 

 N/A 

 

N/A 1. Work with your 
MNSP to confirm 
connectivity to 
Verifone C-Site is 
maintained. 
2. Contact the 
helpdesk for 
assistance.  
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Commander Release 54.02 

Topic 
When will this 
appear 

Frequency Feature Disablement Messages Resolution 

Commander 
not onboarded 

60 days post 
installation of the 
Commander 
Software 

Every 
transaction 

Forecourt and POS 
functionality 
 
Disablement occurs at 90 
days for Payment (inside), 
Self-Checkout, and 
Forecourt. POS is disabled 
at 91 days. Occurs at 
midnight when the 
system is idle. 

 

Onboard the Commander 
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Commander 
Onboarded, 

but ASM 
Expired 

60 days post 
installation of the 
Commander 
Software 

Every 
Transaction 

Forecourt and POS 
functionality 
 
Disablement occurs at 90 
days for Payment (inside), 
Self-Checkout, and 
Forecourt. POS is disabled 
at 91 days. Occurs at 
midnight when the 
system is idle. 

 

Renew ASM License 
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Not 
Connected 

Anytime after 
Onboarding 

 N/A 

 

1. Work with your MNSP to 
confirm connectivity to 
Verifone C-Site is 
maintained. 
2. Contact the helpdesk for 
assistance.  
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Verifone 

University Drive 
Coral Springs, 

FL 33065, USA 
Fax: 4545 233 

Phone: 001 454 2333 

 

www.verifone.com 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 

Thank you! 

We are the payments architects who  
truly understand commerce. 

As payment architects we shape ecosystems for online and 
in-person commerce experiences, including all the tools you 
need… from gateways and acquiring to fraud management, 
tokenization, and reporting. 

As commerce experts, we are here for you and your business. 
With our payment devices, our systems & solutions and our 
support. Everywhere. Anytime. So that your customers feel 
enabled, recognized and well taken care of, even beyond their 
expectations. 

Verifone. Creating omni-commerce solutions that simply 
shape powerful customer experiences. 
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